OpenOffice.org/Impress

De doc.ubuntu-es
< OpenOffice.org(Diferencias entre revisiones)
Saltar a: navegación, buscar
 
(No se muestran 2 ediciones intermedias realizadas por un usuario)
Línea 17: Línea 17:
  
 
Usted necesita hacerse y responder muchas preguntas antes de de comenzar a crear una presentación. Si no está familiarizado con la creación de presentaciones, las respuestas serán más generales. Aquellos que han creado una variedad de presentaciones en el pasado querrán tener respuestas más específicas.
 
Usted necesita hacerse y responder muchas preguntas antes de de comenzar a crear una presentación. Si no está familiarizado con la creación de presentaciones, las respuestas serán más generales. Aquellos que han creado una variedad de presentaciones en el pasado querrán tener respuestas más específicas.
 +
 
¿Quién va a ver la presentación? ¿Cómo será usada? ¿Cuál es el objetivo? ¿Que alcances tiene?¿Que tan detallada será? ¿Será ejecutado un archivo de audio? ¿Es deseable una animación? ¿Cómo debería ser gestionada la transición entre diapositivas? Estas son algunas de las muchas preguntas que usted debería hacerse, responder y tomar nota antes de crear una presentación. Sonido y animación son tópicos más avanzados y están explicados en la ''Guía de Impress''.
 
¿Quién va a ver la presentación? ¿Cómo será usada? ¿Cuál es el objetivo? ¿Que alcances tiene?¿Que tan detallada será? ¿Será ejecutado un archivo de audio? ¿Es deseable una animación? ¿Cómo debería ser gestionada la transición entre diapositivas? Estas son algunas de las muchas preguntas que usted debería hacerse, responder y tomar nota antes de crear una presentación. Sonido y animación son tópicos más avanzados y están explicados en la ''Guía de Impress''.
 +
 
De nuevo, no siempre es necesario en este punto tener respuestas específicas para cada pregunta. Hacer un esquema es extremadamente importante. Puede que sepa exactamente que deben contener algunas de las diapositivas. Puede tener sólo una idea general de lo que usted quiere en las diapositivas. Eso está bien. Usted puede realizar algunos cambios mientras avanza. Cambie su esquema para reflejar los cambios que usted realiza en sus diapositivas.
 
De nuevo, no siempre es necesario en este punto tener respuestas específicas para cada pregunta. Hacer un esquema es extremadamente importante. Puede que sepa exactamente que deben contener algunas de las diapositivas. Puede tener sólo una idea general de lo que usted quiere en las diapositivas. Eso está bien. Usted puede realizar algunos cambios mientras avanza. Cambie su esquema para reflejar los cambios que usted realiza en sus diapositivas.
 +
 
La parte importante es que usted tiene una idea general de lo que quiere y como conseguirlo. Ponga esa información en un papel. Eso hace mucho más fácil crear una presentación.
 
La parte importante es que usted tiene una idea general de lo que quiere y como conseguirlo. Ponga esa información en un papel. Eso hace mucho más fácil crear una presentación.
  
Línea 24: Línea 27:
  
 
Puede iniciar Impress en una de las dos maneras:
 
Puede iniciar Impress en una de las dos maneras:
*Haga click sobre el triángulo a la derecha del icono Nuevo y seleccione Presentación desde el menú emergente.
+
*Haga click sobre el triángulo a la derecha del icono '''Nuevo''' y seleccione Presentación desde el menú emergente.
 
*Elija '''Archivo > Nuevo > Presentación''' desde la barra de menúes.
 
*Elija '''Archivo > Nuevo > Presentación''' desde la barra de menúes.
 
Cuando inicie Impress, aparecerá el asistente para presentaciones.
 
Cuando inicie Impress, aparecerá el asistente para presentaciones.
Línea 32: Línea 35:
 
| Si no quiere que aparezca el asistente  cada vez que lanza Impress, seleccione el checkbox '''No volver a mostrar este asistente'''.
 
| Si no quiere que aparezca el asistente  cada vez que lanza Impress, seleccione el checkbox '''No volver a mostrar este asistente'''.
 
|}
 
|}
 +
 +
 +
[[Imagen:Asistente_inicio_Impress.png|Figura 1|center]]
  
 
#Seleccione Presentación vacía bajo Tipo. Esto crea una presentación desde cero.
 
#Seleccione Presentación vacía bajo Tipo. Esto crea una presentación desde cero.
Línea 38: Línea 44:
 
#: Ambas opciones están cubiertas en la ''Guía de Impress''.
 
#: Ambas opciones están cubiertas en la ''Guía de Impress''.
 
#Click en '''Siguiente'''. Aparecerá el paso 2 del asistente. Muestra el asistente como aparece si ha seleccionado ''Presentación vacía'' en el paso 1. Si seleccionó ''De plantilla'', una diapositiva de ejemplo se muestra en la caja Previsualización.
 
#Click en '''Siguiente'''. Aparecerá el paso 2 del asistente. Muestra el asistente como aparece si ha seleccionado ''Presentación vacía'' en el paso 1. Si seleccionó ''De plantilla'', una diapositiva de ejemplo se muestra en la caja Previsualización.
 +
#:[[Imagen:Asistente_inicio_Impress2.png|Figura 2|center]]
 
#Seleccione un estilo abajo de '''Elija un estilo de página'''. La sección estilo de página le da dos posibilidades principales: ''Fondos de presentación'' y ''Presentaciones''. Cada una tiene una lista de alternativas para diseño de diapositiva. Si usted quiere usar un diseño distinto a <Original>, haga click para seleccionarlo.
 
#Seleccione un estilo abajo de '''Elija un estilo de página'''. La sección estilo de página le da dos posibilidades principales: ''Fondos de presentación'' y ''Presentaciones''. Cada una tiene una lista de alternativas para diseño de diapositiva. Si usted quiere usar un diseño distinto a <Original>, haga click para seleccionarlo.
 
#:Los tipos de Fondos de Presentación se muestran en la Figura 2. Haciendo click en un ítem, verá una previsualización del diseño de la diapositiva en la ventana de Previsualización. Impress contiene tres alternativas bajo Presentaciones: <Original>, Introducir un nuevo producto y Recomendación de una estrategia.
 
#:Los tipos de Fondos de Presentación se muestran en la Figura 2. Haciendo click en un ítem, verá una previsualización del diseño de la diapositiva en la ventana de Previsualización. Impress contiene tres alternativas bajo Presentaciones: <Original>, Introducir un nuevo producto y Recomendación de una estrategia.
Línea 44: Línea 51:
 
#Seleccione como será usada la presentación bajo Elija un medio de presentación. Frecuentemente, las presentaciones son creadas para ser desplegadas en la pantalla de un computador. Seleccione Pantalla.
 
#Seleccione como será usada la presentación bajo Elija un medio de presentación. Frecuentemente, las presentaciones son creadas para ser desplegadas en la pantalla de un computador. Seleccione Pantalla.
 
#Haga click en siguiente. Aparecerá el paso 3 del asistente de presentaciones.
 
#Haga click en siguiente. Aparecerá el paso 3 del asistente de presentaciones.
 +
#:[[Imagen:Asistente_inicio_Impress3.png|Figura 3|center]]
 
#Elija la opción deseada desde el menú de lista desplegable Efectos.
 
#Elija la opción deseada desde el menú de lista desplegable Efectos.
 
#Seleccione la velocidad deseada para las transiciones entre las distintas diapositivas de la presentación desde el menú de lista desplegable Velocidad. Media es una buena elección por ahora.
 
#Seleccione la velocidad deseada para las transiciones entre las distintas diapositivas de la presentación desde el menú de lista desplegable Velocidad. Media es una buena elección por ahora.
Línea 51: Línea 59:
  
 
Ahora viene la parte donde reúne su presentación basado en su esquema. Esto se realiza usando la ventana principal de Impress. Se describirá primero, el propósito de cada parte de esta ventana. Posteriormente, se describirá como usarlas para reunir su presentación.  
 
Ahora viene la parte donde reúne su presentación basado en su esquema. Esto se realiza usando la ventana principal de Impress. Se describirá primero, el propósito de cada parte de esta ventana. Posteriormente, se describirá como usarlas para reunir su presentación.  
 +
 +
 +
[[Imagen:Pantalla_principal_Impress.png|Figura 4|center]]
 +
  
 
==== Ventana principal de Impress ====
 
==== Ventana principal de Impress ====
  
La ventana principal tiene tres partes: El panel de diapositivas, el espacio de trabajo y el panel de tareas. El panel de diapositivas contienes miniaturas de las diapositivas. Puede seleccionar una diapositiva individual y llevar a cabo algunas acciones. El espacio de trabajo es donde se desarrolla la mayoría del trabajo para crear cada diapositiva.  El panel de tareas contiene un grupo de cuatro tareas las cuales afectan los estilos, las capas, animaciones y transiciones entre las diapositivas de su presentación.
+
La ventana principal tiene tres partes: El ''Panel de diapositivas'', el ''Espacio de trabajo'' y el ''Panel de tareas''. El ''Panel de diapositivas'' contienes miniaturas de las diapositivas. Puede seleccionar una diapositiva individual y llevar a cabo algunas acciones. El ''Espacio de trabajo'' es donde se desarrolla la mayoría del trabajo para crear cada diapositiva.  El ''Panel de tareas'' contiene un grupo de cuatro tareas las cuales afectan los estilos, las capas, animaciones y transiciones entre las diapositivas de su presentación.
 +
 
 +
{|{{tablamarron}} width="75%"
 +
! {{encabezadomarron}} | Consejo
 +
| Puede remover el Panel de diapositivas o el Panel de Tareas del espacio visible haciendo click en la x como cualquier otra ventana, o usando '''Ver > Panel de Diapositiva''' o '''Ver > Panel de Tareas'''. Para restaurar los paneles de Tareas o diapositivas, seleccione '''Ver > Panel de Diapositiva''' o '''Ver > Panel de Tareas''', respectivamente.
 +
|}
  
 
===== Panel de diapositivas =====
 
===== Panel de diapositivas =====
  
El panel de diapositivas contiene vistas en miniatura de las diapositivas en su presentación. Se encuentran en el orden en que serán mostradas en una presentación por defecto. Haciendo click sobre una diapositiva la selecciona y la coloca en el espacio de trabajo.
+
El ''Panel de diapositivas'' contiene vistas en miniatura de las diapositivas en su presentación. Se encuentran en el orden en que serán mostradas en una presentación por defecto. Haciendo click sobre una diapositiva la selecciona y la coloca en el ''Espacio de trabajo''.
  
Varias operaciones adicionales pueden ser desarrolladas en una o más diapositivas en el  
+
Varias operaciones adicionales pueden ser desarrolladas en una o más diapositivas en el ''Panel de diapositivas'':
Panel de diapositivas:
+
  
 
*Añada nuevas diapositivas en la presentación después de la primera diapositiva.
 
*Añada nuevas diapositivas en la presentación después de la primera diapositiva.
Línea 67: Línea 83:
 
*Borre una diapositiva de la presentación si ya no la necesita.
 
*Borre una diapositiva de la presentación si ya no la necesita.
 
*Renombre una diapositiva.
 
*Renombre una diapositiva.
*Copie o mueva el contenido de una diapositiva a otra (copiar y pegar, o cortar y  
+
*Copie o mueva el contenido de una diapositiva a otra (copiar y pegar, o cortar y pegar, respectivamente).
pegar, respectivamente).
+
 
 
También es posible desarrollar las siguientes operaciones, aunque existen métodos más  
 
También es posible desarrollar las siguientes operaciones, aunque existen métodos más  
 
eficientes que usar el Panel de diapositivas.
 
eficientes que usar el Panel de diapositivas.
 +
 
*Cambiar la transición de diapositiva  de la seleccionada a la siguiente o después de cada diapositiva en un grupo de ellas.
 
*Cambiar la transición de diapositiva  de la seleccionada a la siguiente o después de cada diapositiva en un grupo de ellas.
 
*Cambiar la secuencia de diapositivas en la presentación.
 
*Cambiar la secuencia de diapositivas en la presentación.
 
*Cambiar el estilo de la diapositiva. (Se abre una ventana permitiéndole cargar su propio diseño).
 
*Cambiar el estilo de la diapositiva. (Se abre una ventana permitiéndole cargar su propio diseño).
*Cambiar el diseño de la diapositiva para un grupo de diapositivas simultáneamente. (Esto requiere usar la sección Diseños del Panel de Tareas).
+
*Cambiar el diseño de la diapositiva para un grupo de diapositivas simultáneamente. (Esto requiere usar la sección ''Diseños'' del ''Panel de Tareas'').
  
 
=====Espacio de trabajo=====
 
=====Espacio de trabajo=====
Línea 154: Línea 171:
 
#Haga click en '''Buscar''' para navegar a la localización de su archivo. Selecccione el archivo y haga click en Abrir. Luego haga click en '''Aceptar'''.
 
#Haga click en '''Buscar''' para navegar a la localización de su archivo. Selecccione el archivo y haga click en Abrir. Luego haga click en '''Aceptar'''.
 
#Redimensione y centre el objeto para fijarlo a la diapositiva según como lo necesite.
 
#Redimensione y centre el objeto para fijarlo a la diapositiva según como lo necesite.
 +
 +
===Insertar diapositivas adicionales===
 +
 +
Los pasos para insertar diapositivas adicionales son básicamente los mismos que para insertar la página de título. Es un proceso que tiene que ser repetido para cada diapositiva individual. Desde que usted está usando una sola diapositiva maestra, su única preocupación ahora es la sección ''Diseños'' del ''Panel de Tareas'' a la derecha.
 +
 +
Primero, usted debería insertar todas las diapositivas que su esquema indica que necesitará. Sólo después de esto debería comenzar a agregar efectos especiales tales como animaciones personalizadas y transiciones de diapositivas (estos son cubiertos en la próxima sección).
 +
 +
Paso 1: Inserte una nueva diapositiva. Esto se puede hacer de varias maneras. Haga su elección.
 +
*Insertar > Diapositiva.
 +
*Haga click derecho en la diapositiva actual, y seleccione Nueva diapositiva desde el menú contextual.
 +
*Pulse el icono ''Diapositiva'' en la barra de herramientas ''Presentación'' (Figura 9).
 +
  
 
<!-- Categorías --->
 
<!-- Categorías --->
  
 
[[Categoría:Ofimática]]
 
[[Categoría:Ofimática]]

Última revisión de 00:32 6 jul 2008

Impress es el programa para exhibir diapositivas (presentaciones) de OpenOffice.org. Usted puede crear diapositivas que contienen muchos elementos diferentes, incluyendo texto, listas viñeteadas y numeradas, tablas, gráficos, galerías y un amplio rango de objetos gráficos. Impress también incluye un corrector ortográfico, un diccionario de sinónimos, estilos de texto pre-definidos y atractivos estilos de fondo.

Contenido

[editar] Instalación

Impress forma parte de la suite ofimática OpenOffice.org, la cual viene instalada por defecto en el escritorio Ubuntu (GNOME). En otros entornos gráficos, como KDE o Xfce instala el paquete openoffice.org

[editar] Uso

[editar] Crear una nueva presentación

Esta sección describe como ajustar una nueva presentación. Los ajustes seleccionados aquí son generales: se aplican a todas las diapositivas. La sección “Trabajar con diapositivas” describe como aplicar los ajustes a diapositivas específicas. Estas aplicaciones también puede aplicarse a algunos ajustes generales.

[editar] Planificar una presentación

La primera cosa por hacer es decidir que espera conseguir usted con esta presentación. Por ejemplo, poner un grupo de fotos digitales juntas en una presentación requiere muy poca planificación. Sin embargo, usar una presentación para incrementar el conocimiento de otros acerca de un tópico en particular, requiere mucho más planeamiento.

Usted necesita hacerse y responder muchas preguntas antes de de comenzar a crear una presentación. Si no está familiarizado con la creación de presentaciones, las respuestas serán más generales. Aquellos que han creado una variedad de presentaciones en el pasado querrán tener respuestas más específicas.

¿Quién va a ver la presentación? ¿Cómo será usada? ¿Cuál es el objetivo? ¿Que alcances tiene?¿Que tan detallada será? ¿Será ejecutado un archivo de audio? ¿Es deseable una animación? ¿Cómo debería ser gestionada la transición entre diapositivas? Estas son algunas de las muchas preguntas que usted debería hacerse, responder y tomar nota antes de crear una presentación. Sonido y animación son tópicos más avanzados y están explicados en la Guía de Impress.

De nuevo, no siempre es necesario en este punto tener respuestas específicas para cada pregunta. Hacer un esquema es extremadamente importante. Puede que sepa exactamente que deben contener algunas de las diapositivas. Puede tener sólo una idea general de lo que usted quiere en las diapositivas. Eso está bien. Usted puede realizar algunos cambios mientras avanza. Cambie su esquema para reflejar los cambios que usted realiza en sus diapositivas.

La parte importante es que usted tiene una idea general de lo que quiere y como conseguirlo. Ponga esa información en un papel. Eso hace mucho más fácil crear una presentación.

[editar] Comenzar el asistente para presentaciones

Puede iniciar Impress en una de las dos maneras:

  • Haga click sobre el triángulo a la derecha del icono Nuevo y seleccione Presentación desde el menú emergente.
  • Elija Archivo > Nuevo > Presentación desde la barra de menúes.

Cuando inicie Impress, aparecerá el asistente para presentaciones.

Consejo Si no quiere que aparezca el asistente cada vez que lanza Impress, seleccione el checkbox No volver a mostrar este asistente.


Figura 1
  1. Seleccione Presentación vacía bajo Tipo. Esto crea una presentación desde cero.
    Nota: De Plantilla usa una plantilla de diseño ya creada como la base para una nueva presentación. El asistente cambia para mostrar una lista de plantillas disponibles.
    Abrir una presentación existente continua el trabajo sobre una presentación creada previamente. El asistente cambia para mostrar una lista de presentaciones existentes. Elija la presentación que desee.
    Ambas opciones están cubiertas en la Guía de Impress.
  2. Click en Siguiente. Aparecerá el paso 2 del asistente. Muestra el asistente como aparece si ha seleccionado Presentación vacía en el paso 1. Si seleccionó De plantilla, una diapositiva de ejemplo se muestra en la caja Previsualización.
    Figura 2
  3. Seleccione un estilo abajo de Elija un estilo de página. La sección estilo de página le da dos posibilidades principales: Fondos de presentación y Presentaciones. Cada una tiene una lista de alternativas para diseño de diapositiva. Si usted quiere usar un diseño distinto a <Original>, haga click para seleccionarlo.
    Los tipos de Fondos de Presentación se muestran en la Figura 2. Haciendo click en un ítem, verá una previsualización del diseño de la diapositiva en la ventana de Previsualización. Impress contiene tres alternativas bajo Presentaciones: <Original>, Introducir un nuevo producto y Recomendación de una estrategia.
    • <Original> es para el diseño de una diapositiva en blanco.
    • Ambos Introducción de un nuevo producto y Recomendación de una estrategia tienen sus propios estilos de diapositiva pre-empaquetados. Cada diseño aparece en la ventana previsualización cuando su nombre es cliqueado.
  4. Seleccione como será usada la presentación bajo Elija un medio de presentación. Frecuentemente, las presentaciones son creadas para ser desplegadas en la pantalla de un computador. Seleccione Pantalla.
  5. Haga click en siguiente. Aparecerá el paso 3 del asistente de presentaciones.
    Figura 3
  6. Elija la opción deseada desde el menú de lista desplegable Efectos.
  7. Seleccione la velocidad deseada para las transiciones entre las distintas diapositivas de la presentación desde el menú de lista desplegable Velocidad. Media es una buena elección por ahora.
  8. Haga click en crear. Se crea una nueva presentación.

[editar] Formatear una presentación

Ahora viene la parte donde reúne su presentación basado en su esquema. Esto se realiza usando la ventana principal de Impress. Se describirá primero, el propósito de cada parte de esta ventana. Posteriormente, se describirá como usarlas para reunir su presentación.


Figura 4


[editar] Ventana principal de Impress

La ventana principal tiene tres partes: El Panel de diapositivas, el Espacio de trabajo y el Panel de tareas. El Panel de diapositivas contienes miniaturas de las diapositivas. Puede seleccionar una diapositiva individual y llevar a cabo algunas acciones. El Espacio de trabajo es donde se desarrolla la mayoría del trabajo para crear cada diapositiva. El Panel de tareas contiene un grupo de cuatro tareas las cuales afectan los estilos, las capas, animaciones y transiciones entre las diapositivas de su presentación.

Consejo Puede remover el Panel de diapositivas o el Panel de Tareas del espacio visible haciendo click en la x como cualquier otra ventana, o usando Ver > Panel de Diapositiva o Ver > Panel de Tareas. Para restaurar los paneles de Tareas o diapositivas, seleccione Ver > Panel de Diapositiva o Ver > Panel de Tareas, respectivamente.
[editar] Panel de diapositivas

El Panel de diapositivas contiene vistas en miniatura de las diapositivas en su presentación. Se encuentran en el orden en que serán mostradas en una presentación por defecto. Haciendo click sobre una diapositiva la selecciona y la coloca en el Espacio de trabajo.

Varias operaciones adicionales pueden ser desarrolladas en una o más diapositivas en el Panel de diapositivas:

  • Añada nuevas diapositivas en la presentación después de la primera diapositiva.
  • Marque una diapositiva como oculta, tal que no sea mostrada como parte de la presentación.
  • Borre una diapositiva de la presentación si ya no la necesita.
  • Renombre una diapositiva.
  • Copie o mueva el contenido de una diapositiva a otra (copiar y pegar, o cortar y pegar, respectivamente).

También es posible desarrollar las siguientes operaciones, aunque existen métodos más eficientes que usar el Panel de diapositivas.

  • Cambiar la transición de diapositiva de la seleccionada a la siguiente o después de cada diapositiva en un grupo de ellas.
  • Cambiar la secuencia de diapositivas en la presentación.
  • Cambiar el estilo de la diapositiva. (Se abre una ventana permitiéndole cargar su propio diseño).
  • Cambiar el diseño de la diapositiva para un grupo de diapositivas simultáneamente. (Esto requiere usar la sección Diseños del Panel de Tareas).
[editar] Espacio de trabajo

El espacio de trabajo tiene cinco fichas: Normal, Esquema, Notas, Documento y Clasificador de diapositivas. Estas cinco fichas son llamadas Botones de Vista (Figura 5). Existen también muchas barras de herramientas que se pueden usar para crear diapositivas. Ver > Barra de herramientas muestra una lista de las que se encuentran disponibles. La sección Espacio de trabajo está abajo de los Botones de Vista. Aquí es donde usted une las distintas partes de la diapositiva seleccionada.

Cada vista está diseñada para hacer completamente ciertas tareas más fáciles.

  • La vista Normal es la vista principal para crear diapositivas individuales. Use esta vista para formatear, diseñar y agregar texto, gráficos y efectos de animación. Muchas de las otras secciones de este capítulo describen como crear y editar diapositivas en Vista Normal. Se puede encontrar información Adicional en la Guía de Impress.
  • La vista Esquema muestra el título de los tópicos , lista viñeteadas y listas numeradas para cada diapositiva en formato de esquema. Use esta vista para rearreglar el orden de las diapositivas, editar títulos y cabeceras, reordenar el orden de ítemes en una lista y agregar nuevas diapositivas.
  • La vista Notas le permite agregar notas a cada diapositiva que no se muestran cuando se exhibe la presentación. Sólo haga click en las palabras “Pulse para añadir notas” y comience a escribir. Puede redimensionar el cuadro de texto usando las agarraderas verdes de redimensionamiento y moviendo el puntero y colocándolo en el borde y luego haciendo click y arrastrando. Puede hacer cambios en un estilo de texto usando la tecla F11.
  • La vista Clasificador de diapositivas muestra una miniatura de cada diapositiva en orden. Use esta para reorganizar el orden de las diapositivas, producir una demostración de diapositiva sincronizada, o para agregar transiciones entre las diapositivas seleccionadas.
  • La vista Documento le permite imprimir sus diapositivas en un documento. Puede elegir una, dos, tres, cuatro o seis diapositivas por páginas desde Panel de Tareas > Diseños. Esta elección determina cuantas miniaturas son visibles. Puede reorganizar las miniaturas en esta vista simplemente arrastrándolas y soltándolas.

[editar] Panel de Tareas

El Panel de Tareas tiene cuatro secciones:

  • Páginas Maestras: Aquí define el Estilo de Página que se usará en su presentación. Impress contiene cinco Páginas Maestras pre-empaquetadas (diapositivas maestras). Una de ellas-Predeterminado-está en blanco, el resto tiene un fondo.
  • Diseño: Se muestran veinte diseños pre-empaquetados. Usted puede elegir cualquiera de ellos, usarlo tal cual o modificarlo de acuerdo a sus necesidades. Actualmente no es posible crear diseños personalizados.
  • Animación personalizada: se listan una variedad de animaciones para los elementos seleccionados de una diapositiva. Las animaciones pueden ser añadidas a una diapositiva, y también pueden ser cambiadas o removidas posteriormente.
  • Transición de diapositivas: Se encuentran disponibles cincuenta y seis transiciones, incluyendo Sin transición. Puede seleccionar la velocidad de la transición (lento, mediano, rápido). También puede elegir entre una transición automática o manual y definir el tiempo que debe permanecer una diapositiva antes de pasar a la siguiente (sólo en transición automática).

[editar] Construir una presentación

Este proceso comienza con la decisión acerca de que características desea que compartan todas las plantillas. Estas características determinan la diapositiva maestra que usará y las posibles modificaciones que usted realice.

[editar] Elegir una diapositiva maestra

Una diapositiva maestra es una diapositiva con un conjunto específico de características, el cual es usado como punto de partida para crear otras diapositivas. Estas características incluyen en el fondo, objetos en el fondo, formato de texto usado y algunos otros gráficos del fondo.

Para una presentación simple, existe normalmente una sola página maestra. Todas las diapositivas son creadas añadiendo elementos a la página maestra. Puede usarse otra página maestra si se desea.

Si decide posteriormente que la página maestra que eligió no satisface sus necesidades, puede elegir una Página Maestra diferente, o puede cambiar parte de su diapositiva maestra. Todas las diapositivas a las que aplique esta diapositiva maestra serán cambiadas de las misma manera.

Primero debe determinar los estilos que quiere usar para su presentación. Hay cinco plantillas maestras pre-empaquetadas, que se encuentran en la sección Páginas Maestras del panel de tareas (Figura 6). Escoja la que esté más cercana a lo que desea. Más adelante se verá como hacer cambios a la diapositiva maestra.

Para ver lo que es posible hacer, mire como fueron hechas las Páginas Maestras. Para hacer esto, seleccione Ver > Fondo > Patrón de diapositivas para abrir la sección Páginas Maestras. Dado que la Página maestra Predeterminado está en blanco, considere sólo las otras cuatro Páginas Maestras.

Los primeros dos pasos para construir una presentación son: Seleccionar la diapositiva maestra que se acerque más a sus necesidades y guardar la presentación. Posteriormente necesita modificar la diapositiva maestra.

Realice cambios a la diapositiva maestra que ha elegido seleccionando Ver > Fondo > Patrón de diapositivas. La mayor parte de esto está hecho usando estilos. F11 abre la ventana Estilos y Formatos. El icono Estilos de presentación debería estar ya seleccionado, si no es así, selecciónelo ahora. Catorce estilos son listados, y todos pueden ser modificados, pero no pueden agregarse nuevos estilos. Para cambiar alguno de estos estilos , haga click derecho sobre el nombre del estilo y elija Modificar desde el menú emergente (pop-up).

Los siguientes estilos de presentación están disponibles:

  1. Estilos Fondo:
    • Ninguno significa que los fondos de todas las diapositivas serán blancas.
    • Color le permite seleccionar su propio color de fondo.
    • Gradiente tiene quince fondos pre-empaquetados. Los incrementos entre un color y otro son ajustados automáticamente por defecto, pero puede ajustarse manualmente si se desea.
    • Trama tiene 10 patrones pre-empaquetados. Pueden crearse más usando Formato > Relleno > Trama (ficha). Puede agregarse un color de fondo a la trama.
    • Bitmap tiene 20 patrones pre-empaquetados. Pueden agregarse más bitmaps a la lista si éstos están en formatos gráficos que OOo reconoce (vea la nota debajo). Use Formato > Relleno > Modelos de bitmaps. Utilice el botón Importar para localizar el bitmap y darle un nombre. Usando F11 y seleccionando Mapa de bits desde Estilos de fondo, usted debería ver su bitmap importado al final de la lista.
  2. Estilo Objetos de fondo: Use este estilo para fijar las características de todos los objetos que añada a la diapositiva maestra. Realice los cambios que necesite. Recuerde usar F5 después de hacer un cambio para asegurarse de que es lo que usted quiere. Luego, usando la tecla Esc retornará a su trabajo.
  3. Notas: Si usted quiere tener notas adheridas a sus diapositivas, haga click derecho sobre el estilo Notas, seleccione Modificar, y ajuste el formato que desea para sus notas. Asegúrese que tamaño de la letra sea suficiente para ser legible. Sólo recuerde que este formato será aplicado a las notas de cada diapositiva que esté usando la misma diapositiva maestra. La parte inferior de la ventana Notas contiene un ejemplo de como lucirían sus notas como resultado de sus elecciones.
  4. Esquema 1 hasta Esquema 9: Estos estilos establecen el formato para cada nivel de texto en los cuadros de texto de las diapositivas. Todos ellos tienen valores por omisión razonablemente buenos. Ud. probablemente querría mantener, sino todos, la mayoría de los valores como están. Partiendo de que en una presentación simple, sólo se usa una diapositiva maestra, algunos cambios realizados afectarán todas las diapositivas que contienen al estilo afectado. Por ejemplo, cinco diapositivas tienen texto con el estilo Esquema 2. Cuando Ud. cambia el tamaño de la fuente de Esquema 2 de 20 a 18, este cambio será realizado en las cinco diapositivas en cuyos párrafos se esté usando el estilo Esquema 2.
  5. Título y Subtítulo: Establezca estos estilos de la misma forma que lo hizo para Esquema 1 hasta Esquema 9. La mayoría de estos estilos trabajan bien tal como están. Las partes que usted podría querer cambiar son la Fuente, Estilo de fuente, Tamaño de fuente y Color de fuente (ficha Efectos de fuente).
  6. Cuando haya finalizado de realizar los cambios, use Ver > Normal. O puede hacer click en Cerrar Vista de documento maestro en la barra de herramientas Vista de documento maestro.

[editar] Crear la primera diapositiva

La primera diapositiva es normalmente la Página de Título. Decida cual es el diseño (Figura 8) idóneo para su primera diapositiva. Es buena práctica mantenerla lo más simple posible. Algunos diseños adecuados son Página de título (contiene además una sección para subtítulos), o la diapositiva Sólo título. El resto de los diseños parecen ser más idóneos para diapositivas posteriores en la presentación o para presentaciones más complejas.

[editar] Agregar elementos a la Página de Título

Todos los diseños sugeridos contienen una sección de título en su parte superior. Para crear el título, haga click en la frase Pulse para añadir un título. Escriba el título. Los ajustes al formato del título pueden realizarse usando la tecla F11, haciendo click derecho en el estilo Título y seleccionando Modificar desde el menú pop-up.

Si está usando el diseño de diapositiva Página de Título, haga click en la frase Pulse para añadir texto para agregar un subtítulo. Realice los ajustes que desee en el formato. Haga esto de la misma manera en que cambió el formato de título: Use la tecla F11, haga click derecho en el estilo Subtítulo, seleccione Modificar desde el menú pop-up, y realice los cambios. Haga click en Aceptar para aplicar sus cambios al subtítulo.

También puede usarse el diseño de diapositiva Título, Objeto. Hacer esto requiere conocimientos de como mover y redimensionar imágenes gráficas (objetos). Inserte el objeto como un Objeto OLE. Hágalo así:

  1. Haga doble click en el gráfico.
  2. Seleccione Crear de archivo y haga click en Aceptar.
  3. Haga click en Buscar para navegar a la localización de su archivo. Selecccione el archivo y haga click en Abrir. Luego haga click en Aceptar.
  4. Redimensione y centre el objeto para fijarlo a la diapositiva según como lo necesite.

[editar] Insertar diapositivas adicionales

Los pasos para insertar diapositivas adicionales son básicamente los mismos que para insertar la página de título. Es un proceso que tiene que ser repetido para cada diapositiva individual. Desde que usted está usando una sola diapositiva maestra, su única preocupación ahora es la sección Diseños del Panel de Tareas a la derecha.

Primero, usted debería insertar todas las diapositivas que su esquema indica que necesitará. Sólo después de esto debería comenzar a agregar efectos especiales tales como animaciones personalizadas y transiciones de diapositivas (estos son cubiertos en la próxima sección).

Paso 1: Inserte una nueva diapositiva. Esto se puede hacer de varias maneras. Haga su elección.

  • Insertar > Diapositiva.
  • Haga click derecho en la diapositiva actual, y seleccione Nueva diapositiva desde el menú contextual.
  • Pulse el icono Diapositiva en la barra de herramientas Presentación (Figura 9).
Herramientas personales