OpenOffice.org/Impress

De doc.ubuntu-es
< OpenOffice.org(Diferencias entre revisiones)
Saltar a: navegación, buscar
m (Impress trasladada a OpenOffice.org/Impress: muevo a subpágina de openoffice)
(amplío el artículo. Aún en construcción...)
Línea 10: Línea 10:
 
=== Crear una nueva presentación ===
 
=== Crear una nueva presentación ===
  
Esta sección describe como ajustar una nueva presentación. Los ajustes seleccionados aquí son generales: se aplican a todas las diapositivas. La sección “” en la página describe como aplicar los ajustes a diapositivas específicas. Estas aplicaciones también puede aplicarse a algunos ajustes generales.
+
Esta sección describe como ajustar una nueva presentación. Los ajustes seleccionados aquí son generales: se aplican a todas las diapositivas. La sección “Trabajar con diapositivas” describe como aplicar los ajustes a diapositivas específicas. Estas aplicaciones también puede aplicarse a algunos ajustes generales.
  
 
==== Planificar una presentación ====
 
==== Planificar una presentación ====
Línea 17: Línea 17:
  
 
Usted necesita hacerse y responder muchas preguntas antes de de comenzar a crear una presentación. Si no está familiarizado con la creación de presentaciones, las respuestas serán más generales. Aquellos que han creado una variedad de presentaciones en el pasado querrán tener respuestas más específicas.
 
Usted necesita hacerse y responder muchas preguntas antes de de comenzar a crear una presentación. Si no está familiarizado con la creación de presentaciones, las respuestas serán más generales. Aquellos que han creado una variedad de presentaciones en el pasado querrán tener respuestas más específicas.
¿Quién va a ver la presentación? ¿Cómo será usada? ¿Cuál es el objetivo? ¿Que alcances tiene?¿Que tan detallada será? ¿Será ejecutado un archivo de audio? ¿Es deseable una animación? ¿Cómo debería ser gestionada la transición entre diapositivas? Estas son algunas de las muchas preguntas que usted debería hacerse, responder y tomar nota antes de crear una presentación. Sonido y animación son tópicos más avanzados y están explicados en la Guía de Impress.
+
¿Quién va a ver la presentación? ¿Cómo será usada? ¿Cuál es el objetivo? ¿Que alcances tiene?¿Que tan detallada será? ¿Será ejecutado un archivo de audio? ¿Es deseable una animación? ¿Cómo debería ser gestionada la transición entre diapositivas? Estas son algunas de las muchas preguntas que usted debería hacerse, responder y tomar nota antes de crear una presentación. Sonido y animación son tópicos más avanzados y están explicados en la ''Guía de Impress''.
 
De nuevo, no siempre es necesario en este punto tener respuestas específicas para cada pregunta. Hacer un boceto es extremadamente importante. Puede que sepa exactamente que deben contener algunas de las diapositivas. Puede tener sólo una idea general de lo que usted quiere en las diapositivas. Eso está bien. Usted puede realizar algunos cambios mientras avanza. Cambie su boceto para reflejar los cambios que usted realiza en sus diapositivas.
 
De nuevo, no siempre es necesario en este punto tener respuestas específicas para cada pregunta. Hacer un boceto es extremadamente importante. Puede que sepa exactamente que deben contener algunas de las diapositivas. Puede tener sólo una idea general de lo que usted quiere en las diapositivas. Eso está bien. Usted puede realizar algunos cambios mientras avanza. Cambie su boceto para reflejar los cambios que usted realiza en sus diapositivas.
 
La parte importante es que usted tiene una idea general de lo que quiere y como conseguirlo. Ponga esa información en un papel. Eso hace mucho más fácil crear una presentación.
 
La parte importante es que usted tiene una idea general de lo que quiere y como conseguirlo. Ponga esa información en un papel. Eso hace mucho más fácil crear una presentación.
Línea 30: Línea 30:
 
#Seleccione Presentación vacía bajo Tipo. Esto crea una presentación desde cero.
 
#Seleccione Presentación vacía bajo Tipo. Esto crea una presentación desde cero.
 
#Click en Siguiente. Aparecerá el paso 2 del asistente. Muestra el asistente como aparece si ha seleccionado Presentación vacía en el paso 1. Si seleccionó de plantilla, una diapositiva de ejemplo se muestra en la caja Previsualización.
 
#Click en Siguiente. Aparecerá el paso 2 del asistente. Muestra el asistente como aparece si ha seleccionado Presentación vacía en el paso 1. Si seleccionó de plantilla, una diapositiva de ejemplo se muestra en la caja Previsualización.
#Elija un diseño abajo de Seleccione un estilo de página. La sección estilo de página le da dos posibilidades principales: Fondos de presentación y Presentaciones. Cada una tiene una lista de alternativas para diseño de diapositiva. Si usted quiere usar un diseño distinto a <Original>, haga click para seleccionarlo.
+
#Seleccione un estilo abajo de Elija un estilo de página. La sección estilo de página le da dos posibilidades principales: Fondos de presentación y Presentaciones. Cada una tiene una lista de alternativas para diseño de diapositiva. Si usted quiere usar un diseño distinto a <Original>, haga click para seleccionarlo.
Los tipos de Fondos de Presentación se muestran en__. Cliqueando un item, verá una previsualización del diseño de la diapositiva en la ventana de Previsualización. Impress contiene tres alternativas bajo Presentaciones: <Original>, Introducir un nuevo producto y Recomendación de una estrategia.
+
#:Los tipos de Fondos de Presentación se muestran en la Figura 2. Haciendo click en un ítem, verá una previsualización del diseño de la diapositiva en la ventana de Previsualización. Impress contiene tres alternativas bajo Presentaciones: <Original>, Introducir un nuevo producto y Recomendación de una estrategia.
<Original> es para el diseño de una diapositiva en blanco.
+
#:*<Original> es para el diseño de una diapositiva en blanco.
Ambos Introducción de un nuevo producto y Recomendación de una estrategia tienen sus propios estilos de diapositiva pre-empaquetados. Cada diseño aparece en la ventana previsualización cuando su nombre es cliqueado.
+
#:*Ambos Introducción de un nuevo producto y Recomendación de una estrategia tienen sus propios estilos de diapositiva pre-empaquetados. Cada diseño aparece en la ventana previsualización cuando su nombre es cliqueado.
 
#Seleccione como será usada la presentación bajo Elija un medio de presentación. Frecuentemente, las presentaciones son creadas para ser desplegadas en la pantalla de un computador. Seleccione Pantalla.
 
#Seleccione como será usada la presentación bajo Elija un medio de presentación. Frecuentemente, las presentaciones son creadas para ser desplegadas en la pantalla de un computador. Seleccione Pantalla.
 
#Haga click en siguiente. Aparecerá el paso 3 del asistente de presentaciones.
 
#Haga click en siguiente. Aparecerá el paso 3 del asistente de presentaciones.
Línea 51: Línea 51:
  
 
El panel de diapositivas contiene vistas en miniatura de las diapositivas en su presentación. Se encuentran en el orden en que serán mostradas en una presentación por defecto. Haciendo click sobre una diapositiva la selecciona y la coloca en el espacio de trabajo.
 
El panel de diapositivas contiene vistas en miniatura de las diapositivas en su presentación. Se encuentran en el orden en que serán mostradas en una presentación por defecto. Haciendo click sobre una diapositiva la selecciona y la coloca en el espacio de trabajo.
 +
 +
Varias operaciones adicionales pueden ser desarrolladas en una o más diapositivas en el
 +
Panel de diapositivas:
 +
 +
*Añada nuevas diapositivas en la presentación después de la primera diapositiva.
 +
*Marque una diapositiva como oculta, tal que no sea mostrada como parte de la presentación.
 +
*Borre una diapositiva de la presentación si ya no la necesita.
 +
*Renombre una diapositiva.
 +
*Copie o mueva el contenido de una diapositiva a otra (copiar y pegar, o cortar y
 +
pegar, respectivamente).
 +
También es posible desarrollar las siguientes operaciones, aunque existen métodos más
 +
eficientes que usar el Panel de diapositivas.
 +
*Cambiar la transición de diapositiva  de la seleccionada a la siguiente o después de cada diapositiva en un grupo de ellas.
 +
*Cambiar la secuencia de diapositivas en la presentación.
 +
*Cambiar el estilo de la diapositiva. (Se abre una ventana permitiéndole cargar su propio diseño).
 +
*Cambiar el diseño de la diapositiva para un grupo de diapositivas simultáneamente. (Esto requiere usar la sección Diseños del Panel de Tareas).
 +
 +
=====Espacio de trabajo=====
 +
 +
El espacio de trabajo tiene cinco fichas: Normal, Esquema, Notas, Documento y
 +
Clasificador de diapositivas. Estas cinco fichas son llamadas Botones de Vista (Figura
 +
5). Existen también muchas barras de herramientas que se pueden usar para crear
 +
diapositivas. '''Ver > Barra de herramientas''' muestra una lista de las que se encuentran
 +
disponibles. La sección Espacio de trabajo está abajo de los Botones de Vista. Aquí es
 +
donde usted une las distintas partes de la diapositiva seleccionada.
 +
 +
Cada vista está diseñada para hacer completamente ciertas tareas más fáciles.
 +
 +
*La vista Normal es la vista principal para crear diapositivas individuales. Use esta vista para formatear, diseñar y agregar texto, gráficos y efectos de animación. Muchas de las otras secciones de este capítulo describen como crear y editar diapositivas en Vista Normal. Se puede encontrar información Adicional en la Guía de Impress.
 +
 +
*La vista Esquema muestra el título de los tópicos , lista viñeteadas y listas numeradas para cada diapositiva en formato de esquema. Use esta vista para rearreglar el orden de las diapositivas, editar títulos y cabeceras, reordenar el orden de ítemes en una lista y agregar nuevas diapositivas.
 +
 +
*La vista Notas le permite agregar notas a cada diapositiva que no se muestran cuando se exhibe la presentación.  Sólo haga click en las palabras “Pulse para añadir notas” y comience a escribir. Puede redimensionar el cuadro de texto usando las agarraderas verdes de redimensionamiento y moviendo el puntero y colocándolo en el borde y luego haciendo click y arrastrando. Puede hacer cambios en un estilo de texto usando la tecla ''F11''.
 +
 +
*La vista Clasificador de diapositivas muestra una miniatura de cada diapositiva en orden. Use esta para reorganizar el orden de las diapositivas, producir una demostración de diapositiva sincronizada, o para agregar transiciones entre las diapositivas seleccionadas.
 +
 +
*La vista Documento le permite imprimir sus diapositivas en un documento. Puede elegir una, dos, tres, cuatro o seis diapositivas por páginas desde '''Panel de Tareas > Diseños'''. Esta elección determina cuantas miniaturas son visibles. Puede reorganizar las miniaturas en esta vista simplemente arrastrándolas y soltándolas.
  
  

Revisión de 22:29 20 jun 2008

Impress es el programa para exhibir diapositivas (presentaciones) de OpenOffice.org. Usted puede crear diapositivas que contienen muchos elementos diferentes, incluyendo texto, listas viñeteadas y numeradas, tablas, gráficos, galerías y un amplio rango de objetos gráficos. Impress también incluye un corrector ortográfico, un diccionario de sinónimos, estilos de texto pre-definidos y atractivos estilos de fondo.

Contenido

Instalación

Impress forma parte de la suite ofimática OpenOffice.org, la cual viene instalada por defecto en el escritorio Ubuntu (GNOME). En otros entornos gráficos, como KDE o Xfce instala el paquete openoffice.org

Uso

Crear una nueva presentación

Esta sección describe como ajustar una nueva presentación. Los ajustes seleccionados aquí son generales: se aplican a todas las diapositivas. La sección “Trabajar con diapositivas” describe como aplicar los ajustes a diapositivas específicas. Estas aplicaciones también puede aplicarse a algunos ajustes generales.

Planificar una presentación

La primera cosa por hacer es decidir que espera conseguir usted con esta presentación. Por ejemplo, poner un grupo de fotos digitales juntas en una presentación requiere muy poca planificación. Sin embargo, usar una presentación para incrementar el conocimiento de otros acerca de un tópico en particular, requiere mucho más planeamiento.

Usted necesita hacerse y responder muchas preguntas antes de de comenzar a crear una presentación. Si no está familiarizado con la creación de presentaciones, las respuestas serán más generales. Aquellos que han creado una variedad de presentaciones en el pasado querrán tener respuestas más específicas. ¿Quién va a ver la presentación? ¿Cómo será usada? ¿Cuál es el objetivo? ¿Que alcances tiene?¿Que tan detallada será? ¿Será ejecutado un archivo de audio? ¿Es deseable una animación? ¿Cómo debería ser gestionada la transición entre diapositivas? Estas son algunas de las muchas preguntas que usted debería hacerse, responder y tomar nota antes de crear una presentación. Sonido y animación son tópicos más avanzados y están explicados en la Guía de Impress. De nuevo, no siempre es necesario en este punto tener respuestas específicas para cada pregunta. Hacer un boceto es extremadamente importante. Puede que sepa exactamente que deben contener algunas de las diapositivas. Puede tener sólo una idea general de lo que usted quiere en las diapositivas. Eso está bien. Usted puede realizar algunos cambios mientras avanza. Cambie su boceto para reflejar los cambios que usted realiza en sus diapositivas. La parte importante es que usted tiene una idea general de lo que quiere y como conseguirlo. Ponga esa información en un papel. Eso hace mucho más fácil crear una presentación.

Comenzar el asistente para presentaciones

Puede iniciar Impress en una de las dos maneras:

  • Haga click sobre el triángulo a la derecha del icono Nuevo y seleccione Presentación desde el menú emergente.
  • Elija Archivo > Nuevo > Presentación desde la barra de menúes.

Cuando inicie Impress, aparecerá el asistente para presentaciones.

  1. Seleccione Presentación vacía bajo Tipo. Esto crea una presentación desde cero.
  2. Click en Siguiente. Aparecerá el paso 2 del asistente. Muestra el asistente como aparece si ha seleccionado Presentación vacía en el paso 1. Si seleccionó de plantilla, una diapositiva de ejemplo se muestra en la caja Previsualización.
  3. Seleccione un estilo abajo de Elija un estilo de página. La sección estilo de página le da dos posibilidades principales: Fondos de presentación y Presentaciones. Cada una tiene una lista de alternativas para diseño de diapositiva. Si usted quiere usar un diseño distinto a <Original>, haga click para seleccionarlo.
    Los tipos de Fondos de Presentación se muestran en la Figura 2. Haciendo click en un ítem, verá una previsualización del diseño de la diapositiva en la ventana de Previsualización. Impress contiene tres alternativas bajo Presentaciones: <Original>, Introducir un nuevo producto y Recomendación de una estrategia.
    • <Original> es para el diseño de una diapositiva en blanco.
    • Ambos Introducción de un nuevo producto y Recomendación de una estrategia tienen sus propios estilos de diapositiva pre-empaquetados. Cada diseño aparece en la ventana previsualización cuando su nombre es cliqueado.
  4. Seleccione como será usada la presentación bajo Elija un medio de presentación. Frecuentemente, las presentaciones son creadas para ser desplegadas en la pantalla de un computador. Seleccione Pantalla.
  5. Haga click en siguiente. Aparecerá el paso 3 del asistente de presentaciones.
  6. Elija la opción deseada desde el menú de lista desplegable Efectos.
  7. Seleccione la velocidad deseada para las transiciones entre las distintas diapositivas de la presentación desde el menú de lista desplegable Velocidad. Media es una buena elección por ahora.
  8. Haga click en crear. Se crea una nueva presentación.

Formatear una presentación

Ahora viene la parte donde reúne su presentación basado en su esquema. Esto se realiza usando la ventana principal de Impress. Se describirá primero, el propósito de cada parte de esta ventana. Posteriormente, se describirá como usarlas para reunir su presentación.

Ventana principal de Impress

La ventana principal tiene tres partes: El panel de diapositivas, el espacio de trabajo y el panel de tareas. El panel de diapositivas contienes miniaturas de las diapositivas. Puede seleccionar una diapositiva individual y llevar a cabo algunas acciones. El espacio de trabajo es donde se desarrolla la mayoría del trabajo para crear cada diapositiva. El panel de tareas contiene un grupo de cuatro tareas las cuales afectan los estilos, las capas, animaciones y transiciones entre las diapositivas de su presentación.

Panel de diapositivas

El panel de diapositivas contiene vistas en miniatura de las diapositivas en su presentación. Se encuentran en el orden en que serán mostradas en una presentación por defecto. Haciendo click sobre una diapositiva la selecciona y la coloca en el espacio de trabajo.

Varias operaciones adicionales pueden ser desarrolladas en una o más diapositivas en el Panel de diapositivas:

  • Añada nuevas diapositivas en la presentación después de la primera diapositiva.
  • Marque una diapositiva como oculta, tal que no sea mostrada como parte de la presentación.
  • Borre una diapositiva de la presentación si ya no la necesita.
  • Renombre una diapositiva.
  • Copie o mueva el contenido de una diapositiva a otra (copiar y pegar, o cortar y

pegar, respectivamente). También es posible desarrollar las siguientes operaciones, aunque existen métodos más eficientes que usar el Panel de diapositivas.

  • Cambiar la transición de diapositiva de la seleccionada a la siguiente o después de cada diapositiva en un grupo de ellas.
  • Cambiar la secuencia de diapositivas en la presentación.
  • Cambiar el estilo de la diapositiva. (Se abre una ventana permitiéndole cargar su propio diseño).
  • Cambiar el diseño de la diapositiva para un grupo de diapositivas simultáneamente. (Esto requiere usar la sección Diseños del Panel de Tareas).
Espacio de trabajo

El espacio de trabajo tiene cinco fichas: Normal, Esquema, Notas, Documento y Clasificador de diapositivas. Estas cinco fichas son llamadas Botones de Vista (Figura 5). Existen también muchas barras de herramientas que se pueden usar para crear diapositivas. Ver > Barra de herramientas muestra una lista de las que se encuentran disponibles. La sección Espacio de trabajo está abajo de los Botones de Vista. Aquí es donde usted une las distintas partes de la diapositiva seleccionada.

Cada vista está diseñada para hacer completamente ciertas tareas más fáciles.

  • La vista Normal es la vista principal para crear diapositivas individuales. Use esta vista para formatear, diseñar y agregar texto, gráficos y efectos de animación. Muchas de las otras secciones de este capítulo describen como crear y editar diapositivas en Vista Normal. Se puede encontrar información Adicional en la Guía de Impress.
  • La vista Esquema muestra el título de los tópicos , lista viñeteadas y listas numeradas para cada diapositiva en formato de esquema. Use esta vista para rearreglar el orden de las diapositivas, editar títulos y cabeceras, reordenar el orden de ítemes en una lista y agregar nuevas diapositivas.
  • La vista Notas le permite agregar notas a cada diapositiva que no se muestran cuando se exhibe la presentación. Sólo haga click en las palabras “Pulse para añadir notas” y comience a escribir. Puede redimensionar el cuadro de texto usando las agarraderas verdes de redimensionamiento y moviendo el puntero y colocándolo en el borde y luego haciendo click y arrastrando. Puede hacer cambios en un estilo de texto usando la tecla F11.
  • La vista Clasificador de diapositivas muestra una miniatura de cada diapositiva en orden. Use esta para reorganizar el orden de las diapositivas, producir una demostración de diapositiva sincronizada, o para agregar transiciones entre las diapositivas seleccionadas.
  • La vista Documento le permite imprimir sus diapositivas en un documento. Puede elegir una, dos, tres, cuatro o seis diapositivas por páginas desde Panel de Tareas > Diseños. Esta elección determina cuantas miniaturas son visibles. Puede reorganizar las miniaturas en esta vista simplemente arrastrándolas y soltándolas.
Herramientas personales