OpenOffice.org/Calc

De doc.ubuntu-es
(Diferencias entre revisiones)
Saltar a: navegación, buscar
m (Hojas de Cálculo trasladada a Hojas de Cálculo: codificación de caracteres)

Revisión de 20:27 1 oct 2007

Contenido

Calc: la hoja de cálculo

Primeros pasos

Una hoja de cálculo es una tabla donde cada celda puede contener alguno de los siguientes tipos de datos:

  • Texto
  • Valores numéricos
  • Fórmulas

Texto es toda secuencia de caracteres que no es ni un número ni una fórmula. Para introducir un número o una fórmula como texto (p.e. un número de teléfono) hay que poner un apóstrofo al principio.

Una fórmula es una expresión que empieza con el signo = y contiene operadores, funciones, valores literales numéricos o textuales o referencias a otras celdas. Para hacer referencia a una celda hay que identificarla por la letra de la columna y el número de la fila, p.e. C2 hace referencia a la celda que está en la intersección de la tercera columna y la segunda fila. Para hacer referencia a todas las celdas de un área rectangular, se indican la primera y la última celdas separadas por dos puntos, p.e. B2:C6.

Son ejemplos de fórmulas:

Fórmula Notas
=B5 Traslada a la celda donde se encuentre los datos o el resultado de la fórmula de la celda B5
=A1+A2-A3 Suma los valores numéricos de las celdas A1 y A2 y resta el valor numérico de la celda A3
=(2*B3)/B4 El asterisco es el operador de multiplicación y la barra inclinada el operador de división
=SUMA(D5:D10) Suma los valores numéricos de todas las celdas desde D5 a D10, ambas inclusive

SUMA es una función. Para conocer todas las funciones disponibles consulta el tema de ayuda Lista de categorías y funciones en la página inicial de ayuda. También puedes usar el piloto automático de fórmulas para seleccionarlas (menú Insertar->Función).

Las funciones de la hoja de cálculo

Las funciones son instrucciones o comandos que se utilizan para que la hoja realice operaciones especificas Estas funciones se encuentran agrupadas por tipos como podemos ver en la descripción siguiente:

  • Base de Datos
  • Fecha/Hora
  • Finanzas
  • Información
  • Lógico
  • Matemáticas
  • Matriz
  • Estadísticas
  • Hoja de Calculo
  • Texto
  • Add In

Funciones de Base de Datos

Las funciones de base de datos son las siguientes:

  • BCONTAR(Base de datos; Campo de Base de Datos; Criterios)
Cuenta dentro de la base de datos, todas las celdas cuyos contenidos coinciden con los valores buscados.
  • BDSUMA(Base de datos; Campo de Base de Datos; Criterios)
suma todas las celdas de un área de datos cuyos contenidos coinciden con los criterios.

Fuente:

wikibooks

http://es.wikibooks.org/wiki/Portada

Herramientas personales