OpenArena

De doc.ubuntu-es
Revisión a fecha de 01:26 7 nov 2008; Mstreet linux (Discusión | contribuciones)
(dif) ← Revisión anterior | Revisión actual (dif) | Revisión siguiente → (dif)
Saltar a: navegación, buscar
OpenArena
OpenArena.png
Menú principal del juego
Desarrollador:
Equipo de OpenArena
Género:
Juego de acción
Licencia:
libre (GPL)
En Español:
No
Sitio Web:
www.openarena.ws

OpenArena es un videojuego de acción en primera persona, similar al Quake 3.

Requisitos

  • Procesador: Intel Pentium II a 233 MHz, AMD K6-2 a 300 MHz, o equivalente.
  • Memoria RAM: 64 MiB.
  • Tarjeta gráfica: 16 MiB, compatible con OpenGL, con aceleración 3D.
  • Disco duro: 300 MiB de espacio libre.

Instalación

Mediante repositorios

Instala el paquete openarena del repositorio universe de Ubuntu.

Es recomendable descargar también el parche para la versión 0.7.7:

oa077-patch.zip (9054,19 kB)

Descomprímelo en el directorio de instalación del juego:

sudo unzip oa077-patch.zip -d /usr/share/games/openarena/

Manualmente

Descarga la última versión disponible de OpenArena. El enlace de descarga directa es el siguiente:

oa080.zip (309,5 MiB)

Extrae el paquete e ingresa al directorio:

unzip oa080.zip
cd openarena-0.8.0/

Dispones de varios ejecutables, dependiendo de tu plataforma. Para 32 bits:

./openarena.i386

Para 64 bits:

./openarena.x86_64

Parches

Para instalar un parche, primero debes descargar y descomprimir el paquete del juego original, como se explica en la sección de Instalación manualmente, y a continuación hacer lo mismo con el parche. Por ejemplo, para tener la versión 0.7.7:

Primero descarga la versión 0.7.6 y el parche para la 0.7.7:

oa076.zip (271,1 MiB)
oa077-patch.zip (8,42 MiB)

Ahora, extráelos en ese orden, de manera que el contenido del parche sobreescriba al de la versión original:

unzip oa076.zip
unzip oa077-patch.zip

Posibles problemas

Error de protocolo al conectar a un servidor

Si al intentar conectarte a un servidor te aparece el mensaje «Server uses protocol version 69», es porque no tienes el parche para usar el nuevo protocolo 69 de conexión, y en vez de eso se intenta usar el 68. Para corregirlo, debes instalar el parche de la versión 0.7.7 como se indica en el apartado Instalación manualmente -> Parches, o bien usar una versión posterior.

Enlaces externos

Wikipedia logo.png Wikipedia alberga un artículo enciclopédico sobre OpenArena.
Commons alberga contenido multimedia sobre OpenArena.
Herramientas personales