Escáneres

De doc.ubuntu-es
(Diferencias entre revisiones)
Saltar a: navegación, buscar
(erratas)
 
(No se muestran 11 ediciones intermedias realizadas por 3 usuarios)
Línea 1: Línea 1:
== COMPROBAR SI EL ESCANER ESTA SOPORTADO ==
+
== Comprobar si el escáner esta soportado ==
 
[http://www.sane-project.org/sane-mfgs.html http://www.sane-project.org/sane-mfgs.html]
 
[http://www.sane-project.org/sane-mfgs.html http://www.sane-project.org/sane-mfgs.html]
 +
 +
[[Hardware compatible con Ubuntu/escáneres|Escáneres soportados]]
 +
 +
== Instalar el escáner ==
 +
Los drivers para los escáneres vienen de serie en Ubuntu (para los modelos soportados) y no hay que instalar nada excepto para los siguientes modelos:
 +
 +
* Algún escáner EPSON
 +
 +
* Genius ColorPage-Vivid Pro II
 +
 +
* HP ScanJet 4400C, HP ScanJet 4470C
 +
 +
* HP ScanJet 3970C, HP ScanJet 4070, HP ScanJet 4370
 +
 +
=== Instalar librería sane ===
 +
 +
Instala la librería <tt>libsane-extras</tt>
 +
 +
La aplicación necesaria para manejar un escáner es [[XSane]], que viene por defecto en Ubuntu.
 +
 +
 +
[[Categoría:Hardware]]

Última revisión de 19:56 14 may 2012

[editar] Comprobar si el escáner esta soportado

http://www.sane-project.org/sane-mfgs.html

Escáneres soportados

[editar] Instalar el escáner

Los drivers para los escáneres vienen de serie en Ubuntu (para los modelos soportados) y no hay que instalar nada excepto para los siguientes modelos:

  • Algún escáner EPSON
  • Genius ColorPage-Vivid Pro II
  • HP ScanJet 4400C, HP ScanJet 4470C
  • HP ScanJet 3970C, HP ScanJet 4070, HP ScanJet 4370

[editar] Instalar librería sane

Instala la librería libsane-extras

La aplicación necesaria para manejar un escáner es XSane, que viene por defecto en Ubuntu.

Herramientas personales