Discusión:Cómo instalar la última versión de OpenOffice que no está en los Repositorios

De doc.ubuntu-es
Revisión a fecha de 09:31 17 jun 2008; Patagonian18 (Discusión | contribuciones)

(dif) ← Revisión anterior | Revisión actual (dif) | Revisión siguiente → (dif)
Saltar a: navegación, buscar

El paquete oficial de OOo 2.4 para 64 bits está disponible en ftp://ftp.linux.cz/pub/localization/OpenOffice.org/devel/.newserver/OOH680_m12/Build-1/OOo_2.4.0_LinuxX86-64_install_es_deb.tar.gz

El único problema que he tenido con esta versión en Ubuntu 7.10 es al insertar video y sonido en Impress. Estas características son implementadas haciendo uso de Java Media Framework y aparentemente éste no existe para Linux de 64 bits. Lo menciono, por si se considera procedente incluirlo en el artículo.--patagonian18 09:19 17 jun 2008 (CEST)

Corrección: Acabo de verificar que el archivo mencionado más arriba ya no está disponible (o al menos no lo está en estos momentos). --patagonian18 09:24 17 jun 2008 (CEST)

Lo que está actualmente disponible es la versión de 2.4.1 de OOo. Se puede descargar desde acá: ftp://ftp.linux.cz/pub/localization/OpenOffice.org/devel/.newserver/OOH680_m17/Build-1/OOo_2.4.1_LinuxX86-64_install_es_deb.tar.gz--patagonian18 09:31 17 jun 2008 (CEST)

Herramientas personales